Repairs Upgrades and more

General Discussion about electric bicycles.
Post Reply
markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Repairs Upgrades and more

Post by markz » Jan 02 2020 7:49pm

Hope ya'll had a great Christmas and an even greater New Years celebration!
Best wishes for 2020!


Had a broken pedal today, literally the pedal broke off the axle and only the bolt with two flat sides was left. The remaining pedal is at one on some residential roadway.

broken pedal.jpg
broken pedal.jpg (62.04 KiB) Viewed 1317 times



New pedals are too small for the old crank arm hole.
Sticker on crank, Shimano Biopace SG - https://sheldonbrown.com/biopace.html - no info on threads or tpi of pedals.

crank sticker.jpg
crank sticker.jpg (24.92 KiB) Viewed 1317 times


Pictures of the crank arm threads. In the past for some reason my pedal style was deforming the crank arm thread hole. I tend to pedal on the outter edge of the pedal with my size 13 shoe. Partly due to the wide battery, but the bb is for a cyclone mid drive, so the bb is wide, plus its a fat bike with 168mm bb width I think it was, or 173 something like that.

crank arm hole threads 1.jpg
crank arm hole threads 1.jpg (29.01 KiB) Viewed 1317 times
crank arm hole threads 2.jpg
crank arm hole threads 2.jpg (18.16 KiB) Viewed 1317 times
crank arm hole threads 3.jpg
crank arm hole threads 3.jpg (15.27 KiB) Viewed 1317 times
crank arm hole threads 4.jpg
crank arm hole threads 4.jpg (17.78 KiB) Viewed 1317 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 02 2020 8:28pm

Broken Pedal measured 13.25mm inside threads, and 14.18mm outside threads, close enough to 9/16" 14.28mm.

New Pedals are damourbicycle "Race" purchased from a BMX store, 11.65mm and 12.50mm. 1pc cranks are 1/2"/12.7mm - I got the wrong one :lol: packaging dont mention anything 1/2 or 9/16.
I prefer black pedals anyway. B&P Cycle is far away, oh well, return items on my to do list tomorrow.

In the meantime, inspection of the threads from the broken pedal, looks good.

pedal threads.jpg
pedal threads.jpg (7.87 KiB) Viewed 1304 times



Slapping on a used pedal, its a dumb plastic one, other side is a grey metal pedal, but I'm buying new pedals tomorrow.

used pedal on.jpg
used pedal on.jpg (54.2 KiB) Viewed 1304 times



From my supply :shock:

supply.jpg
supply.jpg (47.45 KiB) Viewed 1304 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 04 2020 1:30am

Returned 1pc pedals with 1/2" and got different brand but same $21 price 9/16"

Old pedals are beat up, that silver one on the left has lasted a whole 6 months!

old pedals.jpg
old pedals.jpg (66.98 KiB) Viewed 1267 times

New pedals installed
brand name is Fiction
Looks close enough - https://www.albes.com/fiction-mythos-pedals/ - FICTION MYTHOS PEDALS

new pedals.jpg
new pedals.jpg (74.43 KiB) Viewed 1267 times



More pictures of my ebike


currently.jpg
currently.jpg (75.38 KiB) Viewed 1267 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 04 2020 1:32am

Old charging extension cord was way too bulky.

old.jpg
old.jpg (67.35 KiB) Viewed 1267 times



New setup is so much more compact.

new.jpg
new.jpg (55.96 KiB) Viewed 1267 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 05 2020 10:51pm

Still getting gunk from back wheel.




Juiced up twice, 14 gauge speaker wire working great, would have preferred black insulating jacket.

20200104_184605.jpg
20200104_184605.jpg (68.87 KiB) Viewed 1240 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 05 2020 10:56pm

Bought an extra long U-lock to lock up front wheel to frame. https://www.mec.ca/en/product/5019-939/3002-U-Lock
Still be using my Kryptonite NYC normal size U-lock.



Installed a Planet Big Buck front fender - https://www.planetbike.com/store/big-bu ... ender.html
The goal for the fat bike is to have c4k mid drive, with normal 26"x4" front wheel.

Planet Big Buck front fender.jpg
Planet Big Buck front fender.jpg (74.16 KiB) Viewed 1240 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 14 2020 10:02pm

Been riding around for months now with 4 broken spokes.
Replaced them with some brand new 167mm single gauge Sapim's. I like to get the spoke ends inside the nipple holes all the same (hence the flashlight), then true it on the bike, hillbilly style: eyeballing the rims edge to a piece of tape on the chain stay. The stock motor to cont has the fancy connector, good for low power, just what I want to force me to pedal. See pictures below.

Installed new thorn proof tube, not that we dont have thorns, just I like a thick tube, it helped a lot when I was getting a ton of flats on the rear 3kw hub. Having the front motor, zero flats, non at all for the front motor :thumb: was a breeze to take off the fork too :thumb:

Next up on the "To Do" list: 36V35A GT Cont - https://www.aliexpress.com/item/3291258 ... 66cc8jgwRn and from 36v25a stock generic from yescomusa. Means even more, LESS pedaling :thumb: :oops:

We've been having extreme cold weather, -28C with wind chills going to -35C+ rode a bit today, was alright. Ski goggles, 2 hoodies and a heavy jacket, lined jeans + cheap walmart ski pants. Good riding for 3 or 4km before indoor heat is required.

Interesting thing about the motor and my fat bike is I gotta spread the fork out a tad. I think its 135 hub vs 120mm fork. It was originally a 20" fat bike hub from yescomua, had a 26" Alex DM24 laying around.
Winter riding, normal tires, non studded.

Replaced Broken Spokes.jpg
Replaced Broken Spokes.jpg (56.78 KiB) Viewed 1126 times


20200114_195107.jpg
20200114_195107.jpg (58.23 KiB) Viewed 1126 times


20200114_195112.jpg
20200114_195112.jpg (68.34 KiB) Viewed 1126 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 24 2020 12:14am

The front fender has been loose for weeks now. The expanding plastic piece that slides up into the fork is a joke.

20200123_215030.jpg
20200123_215030.jpg (35.28 KiB) Viewed 695 times



Drilled some holes in the fender brackets, grabbed a bolt, and blue loctite.

20200123_212552.jpg
Before
20200123_212552.jpg (81.59 KiB) Viewed 695 times


20200123_212600.jpg
Before
20200123_212600.jpg (68.86 KiB) Viewed 695 times


20200123_221040.jpg
After
20200123_221040.jpg (59.63 KiB) Viewed 695 times


20200123_221107.jpg
After
20200123_221107.jpg (60.8 KiB) Viewed 695 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 25 2020 3:06pm

Rode about 20km with the inner tube bubbled out, size of a quarter and out 3/4"
That's why I love Thorn Proof inner tubes even though there is no thorns here, the extra thickness is extra peace of mind. I just wish some company made a double the rubber thickness as the thorn proofs.

20200125_125457.jpg
20200125_125457.jpg (45.78 KiB) Viewed 646 times



I love the ease of changing inner tubes with a front hub. Far less flats now too, because all my weight isnt on the rear drive hub motor anymore. Times past, when I was getting a ton of flats with rear hub, it sure was a drag and time consuming when your commuting. Only one home made torque arm has held up fine.

20200125_125417.jpg
20200125_125417.jpg (80.88 KiB) Viewed 646 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 27 2020 1:07am

When I was guerilla charging up today, I surfed ebay on my phone and saw a great deal, when I got home I purchased a charger for a reasonably cheap price.

It's a Dell the model numbers DA330PM111 ADP-330AB and its 330W so 16.9A @ 20V and takes 4.4A from the outlet. So having two, will take 8.8A from the same circuit.
Its much larger then what I currently have 1.25"x3"x6.5" vs 7.9"x4"x1.7"
Currently using a Lenovo 170W that spits out 8.5A @ 20V but both mine read 20.50V, and only sips 2.5A from the outlet.

Other options were 240W which is 19.5V 12.3A and takes 3.5A from the wall outlet.

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 27 2020 9:10pm

Oh this is a good one.

I was charging up and noticed some sparkles. The XT90 connector had some gnd frays that were touching +pos side. Lucking the charger still works.

This was last weeks repair at a grocery store sitting area. Had to buy some duct tape from them but thats ok. Its been like that for a week now and its held up!

20200119_144735.jpg
20200119_144735.jpg (45.44 KiB) Viewed 591 times



I figured I wouldnt be so lazy, and get to soldering a new XT90. I tightened up the gnd shield to a wire like format and soldered. Then I used some heat shrink right where they come out of the jacket, then used liquid electrical the enitrity of the gnd and the cups of the XT90 where term wire to. Then I figured epoxy the frock outta it, all out of liquid epoxy but had some Mastic Epoxy that seemed dry a.f. but it loosened up with a few minutes of mashing.

20200127_190221.jpg
20200127_190221.jpg (51.53 KiB) Viewed 591 times

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Jan 27 2020 9:13pm

I always forget to install the extra piece that comes with the XT90 connector. Besides, it usually melts as I try to keep jacket as close to the termination cups of the xt90 as possible.

edit: That mastic epoxy hardens up well. We'll see how durable it is over time.

markz   100 GW

100 GW
Posts: 8610
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Repairs Upgrades and more

Post by markz » Feb 01 2020 1:11am

Purchased Vee Tire Chicane 26 x 3.5 for C$28 which is uber cheap compared to even CrappyTire wanting $55 for their Kenda K1188 fat tire.

On the same order I also purchased a Schwalbe FatBike MTB Tube (3.5 "to 4.8") for C$12.50 vs generic 26x4 tube $20

I pumped the tire up, Presta Valve was left open with the Shraeder adapter left on, and the air came out over night. Took the adapter off and pumped it up again and tightened up the Presta Valve and put the adapter back on.

Might buy two more tires and a tube. Scratch that, they are sold out!
There is more tread on the Chicane then the stock Costco tires. I dont like the flashiness of the red tread, brings too much attention.
When I installed the tire, it seemed too loose, once filled with air it was fine.

This will be when I switch from the current version of the fat bike with 26x2 front hub, to Cyclone 4kw mid drive. I know with my procrastination it will be this spring when I get my Norco cruiser rolling with a rear Leaf 1500W.
That'll make the fat mid drive setup Front: 26x3.50 and the Rear: 26x4.00

I took the floor pump, and measured, holding the handle for the height differences, and the 3.50 seemed to reach the second row of treads on the 4.00, as shown.

20200126_183147.jpg
20200126_183147.jpg (27.45 KiB) Viewed 424 times

Front Wheel 26x3.50

20200129_223831.jpg
20200129_223831.jpg (53.68 KiB) Viewed 424 times


20200126_183145.jpg
20200126_183145.jpg (20.13 KiB) Viewed 424 times

Post Reply