Golden Motor VEC300-96

Electric Motors and Controllers
Post Reply
dande74   10 mW

10 mW
Posts: 23
Joined: Jul 26 2011 10:39am

Golden Motor VEC300-96

Post by dande74 » Oct 06 2014 2:07am

Hi,

Anyone tested this Controller or have some interesting information about it? I'm looking for a powerful Sine Wave controller for my 24S pack. Don't start the <20S vs >20S here, please. I'm sick of it. I have a pack and chargers based on 24S and will not alter it.

http://www.goldenmotor.com/frame-controllers.htm

Best Regards,

-- Daniel

John in CR   100 GW

100 GW
Posts: 14320
Joined: May 20 2008 12:58am
Location: Paradise

Re: Golden Motor VEC300-96

Post by John in CR » Oct 06 2014 5:36pm

$585 for an 80A controller made me throw up in my mouth a bit. I'd live with a noisy 3 phase motor before considering it. How patient are you? Soon you'll be able to get a 120V 80A/200A with broad programming features in your hands for about $200, and the big factory I'm dealing has sinusoidal controllers in the pipe being tested now...similar controller size and layout as that GM btw.

dande74   10 mW

10 mW
Posts: 23
Joined: Jul 26 2011 10:39am

Re: Golden Motor VEC300-96

Post by dande74 » Oct 07 2014 5:16am

My new TC65 will not run with my Lyen 18 FET. But autumn is here in Gothenburg Sweden and the winter isn't far away. Not much riding time left. So I'm back with my old 9C motor for the remaining riding time which means that I'm not in a hurry. I'm focusing in getting a suitable sine wave controller during the winter. It sounds like I should bide my time then.

John in CR   100 GW

100 GW
Posts: 14320
Joined: May 20 2008 12:58am
Location: Paradise

Re: Golden Motor VEC300-96

Post by John in CR » Oct 07 2014 2:38pm

dande74 wrote:My new TC65 will not run with my Lyen 18 FET.
That makes no sense to me. Why won't it run? If you can program your Lyen 18 then there has to be something simple you can change, like make it auto sense the 60°/120° phase angle. If you know the controller works by running the 9C, then it has to be a motor problem. Get yourself an ebike tester if you don't already have one to prove it's the motor.

dande74   10 mW

10 mW
Posts: 23
Joined: Jul 26 2011 10:39am

Re: Golden Motor VEC300-96

Post by dande74 » Oct 10 2014 2:59am

John in CR wrote:
dande74 wrote:My new TC65 will not run with my Lyen 18 FET.
That makes no sense to me. Why won't it run? If you can program your Lyen 18 then there has to be something simple you can change, like make it auto sense the 60°/120° phase angle. If you know the controller works by running the 9C, then it has to be a motor problem. Get yourself an ebike tester if you don't already have one to prove it's the motor.
Ok, I should have been more informative. I doesn't work well together with a CA in current throttle mode. It's stuttering in mid speed range. When trying without CA it's not stuttering, The problem is running +5kW in speed control mode. See the following thread.

http://endless-sphere.com/forums/viewto ... stuttering

I'm not he only one with this problem. If I knew before buying, I would have chosen an other motor, I guess.

User avatar
Schlafmutze   10 W

10 W
Posts: 71
Joined: Apr 23 2014 4:53pm

Re: Golden Motor VEC300-96

Post by Schlafmutze » Oct 10 2014 3:33pm

Then its a issue with the CA and not the controller.

John in CR   100 GW

100 GW
Posts: 14320
Joined: May 20 2008 12:58am
Location: Paradise

Re: Golden Motor VEC300-96

Post by John in CR » Oct 10 2014 4:24pm

dande74 wrote: If I knew before buying, I would have chosen an other motor, I guess.
There's lots of reasons the first 3 letters of that brand are CRY. :cry: They have such a fanboy club that you should have no trouble getting out of that motor and into something better and still put money in your pocket.

That said, you may be able to tune the issue away by tuning the CA's throttle settings. I haven't tried it myself, but from what I've read there are enough variables that getting it tuned perfectly requires an investment of time.

dande74   10 mW

10 mW
Posts: 23
Joined: Jul 26 2011 10:39am

Re: Golden Motor VEC300-96

Post by dande74 » Oct 11 2014 7:19am

Schlafmutze wrote:Then its a issue with the CA and not the controller.
I never wrote there's an issue with the controller. I wrote "My new TC65 will not run with my Lyen 18 FET" I'm not sure one can say it's an issue with either of the parts. They just don't match together.

dande74   10 mW

10 mW
Posts: 23
Joined: Jul 26 2011 10:39am

Re: Golden Motor VEC300-96

Post by dande74 » Oct 11 2014 7:31am

John in CR wrote:
dande74 wrote: If I knew before buying, I would have chosen an other motor, I guess.
There's lots of reasons the first 3 letters of that brand are CRY. :cry: They have such a fanboy club that you should have no trouble getting out of that motor and into something better and still put money in your pocket.

That said, you may be able to tune the issue away by tuning the CA's throttle settings. I haven't tried it myself, but from what I've read there are enough variables that getting it tuned perfectly requires an investment of time.
I've tried tuning the PI regulator in the CA but never got it in a way that where acceptable in an longer perspective. Either I got good throttle response with stuttering mid range speed. Or, I got a throttle response way to slow but without stuttering, or at least almost no stuttering in mid range speed.

I also have the ability to program my LYEN Controller (got the UBS-TTL and software) but cannot see any parameter to adjust that would help.

Post Reply