Search found 12 matches

by ebentrider
Dec 11 2019 9:13pm
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

Thanks. Yeah, I’m worried about it coming back. I might just order a spare cable in case.
by ebentrider
Dec 11 2019 8:48pm
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

Hey thanks for the advice. I’m not sure what I did, but messing with the wiring, and I did reset the phaserunner to defaults at one point, but now running the spin test I can get it to complete successfully. Sometimes it doesn’t work on the first try and I got the same error, but then next try it wo...
by ebentrider
Dec 11 2019 10:37am
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

Thanks for all the feedback. your motor spin test? its a geared hub right ? meaning its not a DD hub a geared hub freewheels. if you short the phase and spin the wheel that's not a test just like theres no regen on a geared hub. you can do regen on a geared hub but it wont stop the bike it just stop...
by ebentrider
Dec 10 2019 6:05pm
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

yes, I can get through the autotune static test fine. I verified the # motor poles, kV, etc are all correct for the motor I have, based on the info from the Grin website (where I got everything). When I run the autotune spinning test, the motor does spin, but when it stops spinning I get the no curr...
by ebentrider
Dec 10 2019 3:19pm
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

Thanks for your reply! It sounds like your motor is fine if it works in sensorless. The ASI controllers are quite sensitive to phase shorts to ground or positive supply, even if its not a dead short. Based on what I know (admittedly I don't have a lot of info to go on), it seems like a phase short t...
by ebentrider
Dec 09 2019 1:54pm
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Re: Help: Phaserunner Phase Current Troubleshooting

Update: I got the motor all back together and halls hooked up. Although I can see that the halls are working on the dashboard of the phaserunner config software, the motor doesn't respond to the throttle in sensored mode. It does work in sensorless mode. What is going on? could one of my phase wires...
by ebentrider
Dec 07 2019 1:01am
Forum: E-Bike Technical
Topic: Help: Phaserunner Phase Current Troubleshooting
Replies: 16
Views: 1155

Help: Phaserunner Phase Current Troubleshooting

Hi All, I am an e-bike enthusiast with some limited troubleshooting experience, in need of advice from the community here. I have a phaserunner, 52V battery, and ezee 350 rpm front hub motor. I have both a throttle and Sempu torque sensor connected on the bike. I mostly have used the torque PAS mode...
by ebentrider
Oct 01 2019 7:07pm
Forum: Motor Technology
Topic: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app
Replies: 417
Views: 49426

Re: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app

looks like you have made some progress. I hacked open my display and flashed back to v.11 via SWD, which I was enjoying before. All the weird motor issues went away and seems better now, so I think I didn't fry my motor on the second ride yay! i will move up to the latest version eventually but liki...
by ebentrider
Sep 25 2019 3:42pm
Forum: Motor Technology
Topic: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app
Replies: 417
Views: 49426

Re: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app

thanks for confirming the firmware downgrade over bluetooth doesn't work. My motor may have other issues as I saw yesterday one of the bolts helping secure it to the frame came off at some point from all of the vibrations on rough roads. I don't think I had them tightened enough. anyway I need to tr...
by ebentrider
Sep 24 2019 2:14pm
Forum: Motor Technology
Topic: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app
Replies: 417
Views: 49426

Re: Bafang SW102 Bluetooth LCD - OpenSource firmware and mobile app

Hi, Thanks for your work to develop this OSF, very cool! I am a relative novice at this stuff but managed to follow your instructions to flash the SW102 display and motor controller, with the OSF v11 and installed the temp sensor. It was all working well for a couple of days and I had some fun rides...
by ebentrider
Aug 08 2018 10:51am
Forum: E-Bike Technical
Topic: Sempu BB + cycle analyst assist not working well
Replies: 21
Views: 3148

Re: Sempu BB + cycle analyst assist not working well

Hi All I found this thread as I have also been setting up pedal assist with the latest sempu torque sensing bottom bracket that I got from Grin tech. My bike is an HP velotechnik Speed Machine recumbent, I have a 52 V battery, phaserunner controller and CA3 running an ezee 350 rpm geared front hub m...